Algo extraño me pasó recientemente con mi Mac. Tengo una MacBook de hace ya varios años (Late 2006) que tiene como sistema operativo OS X Lion. Cuando la fui a encender no me quiso conectar al “Wi-Fi” de mi hogar.

Pensé que era algo extraño ya que nunca tengo este tipo de problemas. Cuando me fijo, el icono de “Wi-Fi” en la barra de arriba estaba en blanco, como cuando el “Wi-Fi” esta apagado.

Cuando toco el mismo, este dice “Wi-Fi: hardware not installed” (No hay “hardware” para Wi-Fi instalado).

Estaba algo confundido con esto así que me di a la tarea de buscar información. Resulta que varias personas que tienen MacBook o iMac corriendo OS X Lion están teniendo este mismo problema.

¿Cómo se puede solucionar? Simplemente reiniciaron la Mac y se resolvió el problema. Esto no evita que posteriormente vuelva a suceder, pero al menos ya sabes que con reiniciar la Mac se resuelve.

ANUNCIO

4 comentarios

  1. nicolas
    11/01/2015 | 12:54 pm a las 12:54 pm — Reply

    hola que tal yo estoy con el problema mismo de ningun hardware instalado en mi macbook pro 17 tengo el simbolo del wifi con una x como soluciono ese problema?¿

  2. carlos
    05/03/2014 | 2:41 am a las 2:41 am — Reply

    como restablesco el wiffi
    ?

  3. 01/31/2014 | 2:52 pm a las 2:52 pm — Reply

    no funciona eh reiniciado mil veces , y no funciona

  4. Kakumeco
    10/16/2012 | 9:58 am a las 9:58 am — Reply

    Me pasó hace un mes en mi Mac y la arreglé de esta forma:

    http://macmanusnl.wordpress.com/2012/05/17/1074_refuses_to_see_atheros_ar9280/

    Esto me pasaba cuando la dejaba en Sleep.

Comenta y exprésate

Your email address will not be published. Required fields are marked *

Publicación o post anterior

Aparece brevemente con precio la Microsoft Surface; versión RT comenzaría en $499

Próxima entrada o post

Revela Microsoft especificaciones de la tableta Surface con Windows 8 RT